Navigateur, curseur noir sur fond noir

Suite du sujet Instalali, ça vous parle? :

Bonjour @l.mahadea,

Si je comprends bien, il doit s’agir d’un problème de curseur noir sur fond noir.
Hum, j’ai déjà eu ce problème, il y a quelques années.
Il me semble que cela vient d’un problème relatif à ton navigateur, une configuration spécifique.

Je suppose que tu utilises un navigateur récent, Firefox quelle version ?
As-tu essayé un autre navigateur (par exemple, Chromium) ?

Salut Philippe,
Non je n’ai que FF version 60.8.0esr (64 bits) installé sur mon ordi.
Comportement bizarre. Quand je passe à la ligne, j’obtiens un curseur clignotant.
Ce n’est pas grave, je pense pouvoir contourner ce petit souci.
Merci pour ton aide
AM

Et c’est que sur le site Libre.re que tu constates ce comportement erratique ?
Tu n’aurais pas installé des extensions particulières qui modifient le CSS par hasard ?

Pour les autres, merci de me signaler si vous avez le même problème que @l.mahadea
De mon côté, sur mes ordis, je n’arrive pas à reproduire cette anomalie. Étrange :thinking:

Pas de soucis pour nous, le curseur est blanc clignotant…
(OSX 10.9.5, Firefox Quantum 68.0.1 avec quelques extensions comme uBlock Origin, NoScript, Lilo…)

Coucou,
Non pas d’extension installée. D’ailleurs, j’évite bien souvent d’en installer.
Je constate aussi, que quand je n’ai pas de curseur, la sélection de texte aussi ne s’affiche pas (texte avec un fond).
Comme tu l’as dit, étrange ce comportement. :japanese_ogre:

peut-être, le + simple c’est que tu viennes avec ta machine à l’instalali du 31 août à Cambaie, histoire de constater le problème de visu et trouver une solution. ça doit pas être grand chose, au pifomètre :bowing_man: